überEllis.com

doodles, drawings, design and web-development

Bash code injection vulnerability (CVE-2014-6271, aka Shellshock)

If you are running MacOS and it's vulnerable, you can use Homebrew to upgrade (or install) the latest version and be safe again (Thanks Wayne)

Red Hat has been made aware of a vulnerability affecting all versions of the bash package as shipped with Red Hat products.

View original post

Andre Ellis's picture

By

Graphic designer turned tech-geek (or was that the other way around?). Web developer for the front-end and the rear.